electrical problem with left side rear lights

Tech tips and how to's

Moderators: notoptoy, S Allen, Solex68, bmccarthy67

70MTRoadster
Roadster Fanatic
Posts: 132
Joined: Fri Jul 01, 2011 10:36 am
Location: Bozeman, Montana
Model: 2000
Year: High Windshield-68-70

electrical problem with left side rear lights

Post by 70MTRoadster »

1970 spl roadster.

A fellow motorist kindly advised me at a stoplight that my left rear tail lights were not working. I have lights back there with the headlights on, otherwise nothing...no turn signals or brake lights. Left front turn signals work but not the rear left. Hazard lights ALL work. Everything works normally for the right side, just no left rear turn or brake lights. It would seem the brake light switch on the brake pedal is working and the turn signal canister is working..........any thoughts or suggestions where to look?

I did pull the connectors on the left rear and they were perfectly clean but soaked them in vinegar then blew them out with air before reconnecting them with dielectric grease.

Scott
1968 510 Wagon
1970 Roadster 1600/U20/5 sp. swap
1972 510 4 dr. vg30e/5 sp. ricky racer
1971 510 shell behind the shop, r.i.p.

I drive a Roadster or 510 almost every day!
User avatar
Curtis
Site Supporter
Posts: 3505
Joined: Fri Jan 01, 2010 2:49 pm
Location: Des Moines, WA
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: electrical problem with left side rear lights

Post by Curtis »

Look at the turn switch and hazard switch and connectors.

http://kendo-usa.org/datsun/datsun_park ... _69_70.pdf
66 stroker, almost done.
67 basket case, paint coming soon.
User avatar
Bwk2000
Roadster Nut
Posts: 47
Joined: Mon Aug 23, 2021 3:09 pm
Location: Halifax, Nova Scotia
Model: 1500/1600
Year: High Windshield-68-70

Re: electrical problem with left side rear lights

Post by Bwk2000 »

Try looking for a Green (maybe it was Green & Yellow 🤔) wire up in the steering column that is disconnected/broke. The Brake Pedal Switch and Turn Signal Switch are connected through it by the Hazard Switch if I remember correctly.
Kai
Halifax, N.S.
‘69 SPL311 1600 Sports

Classic Cars - Because clean fingernails, free weekends, intact knuckles and financial stability are totally overrated.
70MTRoadster
Roadster Fanatic
Posts: 132
Joined: Fri Jul 01, 2011 10:36 am
Location: Bozeman, Montana
Model: 2000
Year: High Windshield-68-70

Re: electrical problem with left side rear lights

Post by 70MTRoadster »

wow Curtis, what a great wiring scematic! thanks, I have it saved now. Thanks too to Kai. I will put the car up on my lift so I can more easily see up under the dash, etc. At 73 I'm not too keen on squishing under there on my back then trying to get out !

Scott
1968 510 Wagon
1970 Roadster 1600/U20/5 sp. swap
1972 510 4 dr. vg30e/5 sp. ricky racer
1971 510 shell behind the shop, r.i.p.

I drive a Roadster or 510 almost every day!
User avatar
Curtis
Site Supporter
Posts: 3505
Joined: Fri Jan 01, 2010 2:49 pm
Location: Des Moines, WA
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: electrical problem with left side rear lights

Post by Curtis »

70MTRoadster wrote: Mon Sep 13, 2021 8:44 am wow Curtis, what a great wiring scematic! thanks, I have it saved now. Thanks too to Kai. I will put the car up on my lift so I can more easily see up under the dash, etc. At 73 I'm not too keen on squishing under there on my back then trying to get out !

Scott
Seat and steering wheel removal are your friend.
66 stroker, almost done.
67 basket case, paint coming soon.
roadsterred
Roadster Nut
Posts: 40
Joined: Sat Mar 26, 2011 10:35 pm
Location: Honolulu, Hawaii

Re: electrical problem with left side rear lights

Post by roadsterred »

Have you checked the Ground on the left brake/turn assembly?
User avatar
Curtis
Site Supporter
Posts: 3505
Joined: Fri Jan 01, 2010 2:49 pm
Location: Des Moines, WA
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: electrical problem with left side rear lights

Post by Curtis »

With the hazard and other lights working it can't be the ground. Hazard uses the same filiment as brake and turn.
66 stroker, almost done.
67 basket case, paint coming soon.
User avatar
RussellC
Roadster Newby
Posts: 24
Joined: Sun May 16, 2021 3:31 pm
Location: Washington, DC
Model: 1500/1600
Year: High Windshield-68-70

Re: electrical problem with left side rear lights

Post by RussellC »

I am curious as to what the OP's issue may be since I am having a similar issue that I cannot figure out.

All of my lights come on when I pull out the light switch as expected as well as the flasher switch operation as expected.
My turn signals work all around but my brake lights do not light up when I press the pedal with or without the light switch pulled out.
Not sure how the brake pedal switch works really. Would the lights come on when it (brake switch under dash) is depressed or vice versa?
As a note, my horn fuse blew so I removed it. I think it is stuck "on" under the horn button due to the old rubber ring being degraded. When I put a new fuse in with battery connected it was on (loud) until I re-removed the horn fuse. Have not had time to try and fix the horn button and only mention it as I'm not sure if it plays into the light loom at all.

Sorry for the aside but maybe my situation is related and can help both of us out?
Thanks,
Russell
Russell

Got her running, now need to do everything else...
1968 1600 "Custom" driver/project car
2018 Toyota 4Runner Limited 4x4
2012 Hyundai Genesis Coupe 3.8 GT
70MTRoadster
Roadster Fanatic
Posts: 132
Joined: Fri Jul 01, 2011 10:36 am
Location: Bozeman, Montana
Model: 2000
Year: High Windshield-68-70

Re: electrical problem with left side rear lights

Post by 70MTRoadster »

Ahhhh, electrical!!! I've had other distractions than working on the roadster but did find an even bigger problem! I have no low beams. I installed a Vintage or Classic relay system that keeps power from all running through the headlight switch years ago. But I do not drive at night anymore for fear of hitting a deer or something. Gee whiz, now even more gremlins to run down. I should have some time next month to start chasing things....

I will ck grounds as they seem to be problematic with our cars. Scott
1968 510 Wagon
1970 Roadster 1600/U20/5 sp. swap
1972 510 4 dr. vg30e/5 sp. ricky racer
1971 510 shell behind the shop, r.i.p.

I drive a Roadster or 510 almost every day!
User avatar
Bwk2000
Roadster Nut
Posts: 47
Joined: Mon Aug 23, 2021 3:09 pm
Location: Halifax, Nova Scotia
Model: 1500/1600
Year: High Windshield-68-70

Re: electrical problem with left side rear lights

Post by Bwk2000 »

RussellC wrote: Wed Sep 15, 2021 2:26 pm … As a note, my horn fuse blew so I removed it …
Disconnect your horn and reinstall a 20A fuse. Then check your brake lights.
Kai
Halifax, N.S.
‘69 SPL311 1600 Sports

Classic Cars - Because clean fingernails, free weekends, intact knuckles and financial stability are totally overrated.