Won't start

General topics.

Moderators: notoptoy, garth, S Allen

Brian's 68 Datsun
Forum Newb
Posts: 3
Joined: Tue Feb 19, 2019 7:10 pm
Location: Victoria, B.C. Canada
Model: 2000
Year: High Windshield-68-70

Won't start

Post by Brian's 68 Datsun » Thu Apr 11, 2019 10:28 pm

New to forum, 68 solex roadster, i completed full frame off restoration about 4 years ago. Have owned car for over 36 years, numbers matching car. Have been sidelined with other projects, just getting back to finishing off small details. Had driven car couple years, maybe 100 miles, car ran great, no issues.
When I did the restoration the dash was out, went thru entire electrical loom, tested all the gauges, rebuilt the starter, it is a brand new car.

This spring I put in a new fully charged battery, have power to lights, heater fan motor etc, when I turn the key absolutely nothing.
Any help would be appreciated

User avatar
notoptoy
Vendor-Site Supporter
Posts: 8965
Joined: Fri Oct 02, 2009 2:55 pm
Location: Winston-Salem, NC and Ocala, FL

Re: Won't start

Post by notoptoy » Thu Apr 11, 2019 10:32 pm

Welcome Brian!
When you have time, start a thread and post pictures of your ride!
I would start with a quick check on the back of the key - do you have power getting to the switch?
After that I would look at grounds, make sure after all that sitting that the grounds haven't become corroded.
"When all else fails, force prevails!" Ummm, we're gonna need a bigger hammer here.

67.5 SPL311 H20 w/5 speed
65 Impala Convertible
2017 C43 AMG

User avatar
nismou20
Roadsteraholic
Posts: 1242
Joined: Thu Jul 07, 2005 2:16 pm
Location: Pasadena, Ca

Re: Won't start

Post by nismou20 » Fri Apr 12, 2019 9:32 am

Is the spade connector to starter making? Grounds?

User avatar
redroadster
Roadsteraholic
Posts: 1033
Joined: Tue Mar 12, 2013 10:58 am
Location: KCMO

Re: Won't start

Post by redroadster » Fri Apr 12, 2019 1:59 pm

Ive always had to tap on my starter when it sets for months ,with s long pry bar ,have someone hold it on crank , get it pumping oil to the top before firing up
Start it on 2 or 1 cly

BTW my 311 sets up in the pic because a brake was stuck pushing it out of the garage after setting for yrs , it sets normal now.
Last edited by redroadster on Fri Apr 12, 2019 7:02 pm, edited 1 time in total.

C.Costine
Roadster Nut-Site Supporter
Posts: 1082
Joined: Fri Feb 13, 2015 8:08 pm

Re: Won't start

Post by C.Costine » Fri Apr 12, 2019 4:26 pm

On another forum that I visit frequently this is almost always caused by PERFECTLY CLEAN cable terminals.
located in Chester NH
1967 1600 in restoration
2013 Arctic Cat F-1100 turbo
Ford F-350 6.0
Ford 9000 puller, Ford 960 puller, Ford 901show, Ford 971 worker, Oliver 70 waiting its turn

Brian's 68 Datsun
Forum Newb
Posts: 3
Joined: Tue Feb 19, 2019 7:10 pm
Location: Victoria, B.C. Canada
Model: 2000
Year: High Windshield-68-70

Re: Won't start

Post by Brian's 68 Datsun » Fri Apr 12, 2019 9:46 pm

Brand new terminals, will play with tomorrow, have 66 mustang, Datsun way more fun. Process of elimination

User avatar
Lorna c
Monthly Subscriber-Roadster Enthusiast
Posts: 2431
Joined: Sat Aug 20, 2016 12:47 am
Location: central coast , ,ca

Re: Won't start

Post by Lorna c » Sat Apr 13, 2019 10:38 am

check if anything fell off your coil
:wink:
"Is it me, or does everyone want to race ?"

late 68 1600 3 main motor .

User avatar
Gregs672000
Roadster Fanatic-Site Supporter
Posts: 6646
Joined: Fri Aug 07, 2009 11:47 pm
Location: Tacoma, WA

Re: Won't start

Post by Gregs672000 » Sat Apr 13, 2019 11:16 pm

Nothing meaning that it does not turn Over? Starter solenoid connection likely, lose or disconnected spade connector, or ignition switch issue...
Greg Burrows
'67 2000 #588
Tacoma, WA

User avatar
Linda
Roadster Enthusiast
Posts: 6962
Joined: Sat Nov 05, 2005 11:37 pm
Location: Los Angeles
Model: 1500/1600
Year: High Windshield-68-70

Re: Won't start

Post by Linda » Sat Apr 13, 2019 11:50 pm

Broken coil wire to distributor. I had several MSD spark plug wires break inside causing trouble
Or dead coil?
Linda
68 1600
Los Angeles, CA
Tech Wiki->Parts->Parts Interchange
Archives has it all

Brian's 68 Datsun
Forum Newb
Posts: 3
Joined: Tue Feb 19, 2019 7:10 pm
Location: Victoria, B.C. Canada
Model: 2000
Year: High Windshield-68-70

Re: Won't start

Post by Brian's 68 Datsun » Sun May 05, 2019 4:54 pm

Removed ignition switch assembly today, put screwdriver in solenoid.... car runs fantastic! Looking for key/switch assembly.
Very happy!

User avatar
Solex68
Site Supporter
Posts: 1440
Joined: Fri May 25, 2012 3:30 pm
Location: Laguna Hills, CA
Model: 2000
Year: High Windshield-68-70

Re: Won't start

Post by Solex68 » Sun May 05, 2019 5:27 pm

You either need a new ingestion switch (not the entire assembly) or your plug to it was partially out, or one of the wire to it came lose or out.
There are two types that I know of. You can ignore the red arrows as that was used for a different reason.
The two types I know of are the two on the left. The far left one seems easier to find.
Ignition.jpg
__
Also note, once found you make need to grind down or off completely one of the metal fins.
Ignition 2.jpg
You do not have the required permissions to view the files attached to this post.
Greg a.k.a SOLEX68 - http://www.datsunvents.com/
Laguna Hills, CA
68 2000 U20
Always willing to help another Datsun Roadster owner
Pending installs: SS brake lines, Stan Stealth Dizzy, Denso TT plugs

User avatar
Linda
Roadster Enthusiast
Posts: 6962
Joined: Sat Nov 05, 2005 11:37 pm
Location: Los Angeles
Model: 1500/1600
Year: High Windshield-68-70

Re: Won't start

Post by Linda » Sun May 05, 2019 5:37 pm

One on the left is Standard US120 as posted in Wiki, I believe. 2nd is hard to find. Rallye documents different types
Linda
68 1600
Los Angeles, CA
Tech Wiki->Parts->Parts Interchange
Archives has it all

Mulva55
Forum Newb
Posts: 1
Joined: Sun Feb 12, 2017 3:16 am
Location: Eastern Pennsylvania
Model: 1500/1600
Year: High Windshield-68-70

Re: Won't start

Post by Mulva55 » Sun May 05, 2019 8:55 pm

The switch from an 82 Nissan Stanza is the smaller switch. I just tried it in my 1970 1600 today and it fit. Part no Duralast ls517 from AutoZone. Rockauto is much cheaper. US120 was too big in my case. Terminals matched too so no rewiring needed.

487-10 from this page

http://datsunroadster.com/PIC_PAGES/PAR ... s_info.htm

User avatar
Linda
Roadster Enthusiast
Posts: 6962
Joined: Sat Nov 05, 2005 11:37 pm
Location: Los Angeles
Model: 1500/1600
Year: High Windshield-68-70

Re: Won't start

Post by Linda » Mon May 06, 2019 9:18 am

The Duralast LS517 does not have the same slot engagement as the 487-08 from link. I would think it would not seat correctly?
Linda
68 1600
Los Angeles, CA
Tech Wiki->Parts->Parts Interchange
Archives has it all