ignition won't go to 'lock' position anymore

Tech tips and how to's

Moderators: notoptoy, garth, S Allen

onsight512
Site Supporter
Posts: 179
Joined: Fri Mar 02, 2018 9:39 pm
Location: in the Vergugos (Burbank)

ignition won't go to 'lock' position anymore

Post by onsight512 » Sun Sep 09, 2018 4:24 pm

I've seen a smattering of posts on the forum about things like this, I believe, but can't find anything through the Search function that helps.

For the past few days the ignition has been more and more finickey about going to the 'lock' position and removing the key. This afternoon, that 'progressed' to where I cannot jiggle the key back to the lock position at all and only to the 'garage' position. I can remove the key there. For now.

Any idea what's causing this and what, if anything, I can do to fix it? Graphite? Locksmith? Replace the lock cylinder?

User avatar
GeoffM
Roadster Fanatic-Site Supporter
Posts: 1544
Joined: Thu May 22, 2008 2:28 pm
Location: Vancouver BC

Re: ignition won't go to 'lock' position anymore

Post by GeoffM » Sun Sep 09, 2018 4:28 pm

Try jiggling the steering wheel. If that helps, the problem may be that the lock pin is misaligned with the hole for some reason. If it doesn't help, then it could be the tumbler itself.
Geoff
1969 SPL-311

onsight512
Site Supporter
Posts: 179
Joined: Fri Mar 02, 2018 9:39 pm
Location: in the Vergugos (Burbank)

Re: ignition won't go to 'lock' position anymore

Post by onsight512 » Sun Sep 09, 2018 4:36 pm

GeoffM wrote:
Sun Sep 09, 2018 4:28 pm
Try jiggling the steering wheel. If that helps, the problem may be that the lock pin is misaligned with the hole for some reason. If it doesn't help, then it could be the tumbler itself.
Thanks. And jiggling the steering wheel doesn't do anything other than get me muttering under my breath. :D

User avatar
Linda
Roadster Enthusiast
Posts: 7019
Joined: Sat Nov 05, 2005 11:37 pm
Location: Los Angeles
Model: 1500/1600
Year: High Windshield-68-70

Re: ignition won't go to 'lock' position anymore

Post by Linda » Sun Sep 09, 2018 4:40 pm

Try moving and holding the steering wheel while you turn the key
Linda
68 1600
Los Angeles, CA
Tech Wiki->Parts->Parts Interchange
Archives has it all

onsight512
Site Supporter
Posts: 179
Joined: Fri Mar 02, 2018 9:39 pm
Location: in the Vergugos (Burbank)

Re: ignition won't go to 'lock' position anymore

Post by onsight512 » Sun Sep 09, 2018 5:10 pm

eh, I sprayed some 'dry lube with teflon' into the cylinder and that seems to have helped. a lot. the key goes all the way back to the 'lock' position again. almost no jiggling required.

User avatar
Mackn367
Site Supporter
Posts: 352
Joined: Tue Mar 27, 2018 3:38 pm
Location: Orange County, CA
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: ignition won't go to 'lock' position anymore

Post by Mackn367 » Mon Sep 10, 2018 1:54 pm

So when I bought my 1600 the PO told me not to turn the key all the way to the “lock” position or it will get stuck. I made sure not to do this but when I dropped it off at a mechanic I forgot to tell them. Fortunately with a little patience and jiggling we got it loose. But let me tell you now I strongly suggest installing a new ignition lock. While driving after the mechanic the ignition randomly got stuck on the start position and fried wires and the ignition and almost caused a fire.

I have updated the tech wiki on ignition alternative which I highly recommend doing. It was inexpensive and easy to install. I also added how to wire it all up. I now have no more locking issues or ignition issues. Let me know if you need help.
Nick
1967.5 Roadster 1600
VIN: SPL311-13038
Orange County, CA

onsight512
Site Supporter
Posts: 179
Joined: Fri Mar 02, 2018 9:39 pm
Location: in the Vergugos (Burbank)

Re: ignition won't go to 'lock' position anymore

Post by onsight512 » Mon Sep 10, 2018 2:11 pm

Mackn367 wrote:
Mon Sep 10, 2018 1:54 pm
So when I bought my 1600 the PO told me not to turn the key all the way to the “lock” position or it will get stuck. I made sure not to do this but when I dropped it off at a mechanic I forgot to tell them. Fortunately with a little patience and jiggling we got it loose. But let me tell you now I strongly suggest installing a new ignition lock. While driving after the mechanic the ignition randomly got stuck on the start position and fried wires and the ignition and almost caused a fire.

I have updated the tech wiki on ignition alternative which I highly recommend doing. It was inexpensive and easy to install. I also added how to wire it all up. I now have no more locking issues or ignition issues. Let me know if you need help.

Thanks Nick. Does the 280ZX ignition switch also work on the later cars?

User avatar
Mackn367
Site Supporter
Posts: 352
Joined: Tue Mar 27, 2018 3:38 pm
Location: Orange County, CA
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: ignition won't go to 'lock' position anymore

Post by Mackn367 » Mon Sep 10, 2018 2:15 pm

Yes. Try and find that tech wiki page and it will help you out. I added the size of the ignition lock too which is important since there are 2 different sizes. You will want to make sure to get the smaller size. Just type in the tech wiki “ignition” and you will find a link that I believe says “ignition alternative”
Nick
1967.5 Roadster 1600
VIN: SPL311-13038
Orange County, CA

onsight512
Site Supporter
Posts: 179
Joined: Fri Mar 02, 2018 9:39 pm
Location: in the Vergugos (Burbank)

Re: ignition won't go to 'lock' position anymore

Post by onsight512 » Mon Sep 10, 2018 2:18 pm

Mackn367 wrote:
Mon Sep 10, 2018 2:15 pm
Yes. Try and find that tech wiki page and it will help you out. I added the size of the ignition lock too which is important since there are 2 different sizes. You will want to make sure to get the smaller size. Just type in the tech wiki “ignition” and you will find a link that I believe says “ignition alternative”
This page, yes?

ignition alternative

This is what I'm after?
like this one?
Last edited by onsight512 on Mon Sep 10, 2018 2:21 pm, edited 1 time in total.

User avatar
Mackn367
Site Supporter
Posts: 352
Joined: Tue Mar 27, 2018 3:38 pm
Location: Orange County, CA
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: ignition won't go to 'lock' position anymore

Post by Mackn367 » Mon Sep 10, 2018 2:20 pm

onsight512 wrote:
Mon Sep 10, 2018 2:18 pm
Mackn367 wrote:
Mon Sep 10, 2018 2:15 pm
Yes. Try and find that tech wiki page and it will help you out. I added the size of the ignition lock too which is important since there are 2 different sizes. You will want to make sure to get the smaller size. Just type in the tech wiki “ignition” and you will find a link that I believe says “ignition alternative”
This page, yes?

ignition alternative
Yup that’s the page. I added the bottom pictures showing the entire ignition lock and I also added the pictures showing my old ignition and the new ignition and where exactly each wire should go.
Nick
1967.5 Roadster 1600
VIN: SPL311-13038
Orange County, CA

User avatar
Linda
Roadster Enthusiast
Posts: 7019
Joined: Sat Nov 05, 2005 11:37 pm
Location: Los Angeles
Model: 1500/1600
Year: High Windshield-68-70

Re: ignition won't go to 'lock' position anymore

Post by Linda » Wed Feb 06, 2019 7:41 pm

Is this ignition setup able to be used for 68-70? Ignition is on the left in the late cars.
Thx
Linda
68 1600
Los Angeles, CA
Tech Wiki->Parts->Parts Interchange
Archives has it all