Pertronix install help - trouble starting and idling

Tech tips and how to's

Moderators: notoptoy, garth, S Allen

andyroo
Roadster Fanatic
Posts: 244
Joined: Wed Aug 07, 2013 12:06 pm
Location: Baltimore, MD

Pertronix install help - trouble starting and idling

Post by andyroo » Wed Oct 09, 2013 12:29 pm

I have a 68 1600 with smog equipment intact. It was running OKAY on points last week, not the best at higher RPMs but started and idled okay.

I put in the Pertronix kit with no other changes (still running stock coil and did not bypass the resistor).

Immediately after install of the kit the car started fine...and then struggled to idle. Choke wasn't helping much and it would die if I let it. It seemed smoother though above idle.

I put it back in the garage, poked around a bit, then tried to start again with no luck. Turns over but won't start.

Did I miss something? Do I need to reset the timing? Do I need to go with a 12v coil? Did I just bump something loose? Is my wiring incorrect?

Thanks for any help provided!
1968 Datsun 1600
2005 MINI Cooper S

andyroo
Roadster Fanatic
Posts: 244
Joined: Wed Aug 07, 2013 12:06 pm
Location: Baltimore, MD

Re: Pertronix install help - trouble starting and idling

Post by andyroo » Wed Oct 09, 2013 12:29 pm

Picture of coil wiring:

Image
1968 Datsun 1600
2005 MINI Cooper S

User avatar
bikermike
Site Supporter
Posts: 1774
Joined: Wed Jul 06, 2011 4:06 pm
Location: Denver Area, CO
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: Pertronix install help - trouble starting and idling

Post by bikermike » Wed Oct 09, 2013 12:35 pm

-Mike
1967.5 SPL311
1972 240z / L28
2003 BMW 525i Touring

andyroo
Roadster Fanatic
Posts: 244
Joined: Wed Aug 07, 2013 12:06 pm
Location: Baltimore, MD

Re: Pertronix install help - trouble starting and idling

Post by andyroo » Wed Oct 09, 2013 2:04 pm

Just the guy I was looking for!

Is this the coil you're running?
http://www.amazon.com/PerTronix-40511-F ... B00199BO4C" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;

I may just take this time to convert to non-smog and run this 12V coil.

- Andy
1968 Datsun 1600
2005 MINI Cooper S

User avatar
notoptoy
Vendor-Site Supporter
Posts: 9008
Joined: Fri Oct 02, 2009 2:55 pm
Location: Winston-Salem, NC and Ocala, FL

Re: Pertronix install help - trouble starting and idling

Post by notoptoy » Wed Oct 09, 2013 3:21 pm

You definitely need a 12V coil with the Pertronix system.
"When all else fails, force prevails!" Ummm, we're gonna need a bigger hammer here.

67.5 SPL311 H20 w/5 speed
65 Impala Convertible
2017 C43 AMG

User avatar
bikermike
Site Supporter
Posts: 1774
Joined: Wed Jul 06, 2011 4:06 pm
Location: Denver Area, CO
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: Pertronix install help - trouble starting and idling

Post by bikermike » Thu Oct 10, 2013 12:31 am

To desmog the car:
http://311s.org/phpBB3/viewtopic.php?f= ... mog#p68748

Before you start buying stuff I would compare your wiring to the diagram in the techwiki and see if there are any surprises and make sure connections are tight.
http://www.311s.org/PDFs/1968%20Datsun% ... 20rev1.pdf

I recommend following the Pertronix instructions for taking coil measurements to see what you have:
http://www.pertronix.com/support/tips/default.aspx#a2

Check how you wired up the Pertronix module:
http://www.pertronix.com/support/manual ... 12vneg.pdf
Pertronix.jpg
I also suggest increasing the gap on your plugs by 0.005"

The coil you note above is the 3 ohm coil I ended up using w/o the resistor on a '67.5. A '68 has different wiring for the resistor bypass when starting.
You do not have the required permissions to view the files attached to this post.
-Mike
1967.5 SPL311
1972 240z / L28
2003 BMW 525i Touring

andyroo
Roadster Fanatic
Posts: 244
Joined: Wed Aug 07, 2013 12:06 pm
Location: Baltimore, MD

Re: Pertronix install help - trouble starting and idling

Post by andyroo » Thu Oct 10, 2013 5:34 pm

I ordered the 12v coil as that was in the plans anyway. I believe my wiring is correct. Hopefully that and gapping the plugs will work.

Planning on recurving the dizzy later...will get this started again first. I'll update soon.

- Andy
1968 Datsun 1600
2005 MINI Cooper S

User avatar
dbrick
Roadster Fanatic-Site Supporter
Posts: 10553
Joined: Thu Sep 09, 2004 11:05 pm
Location: Kenilworth, New Jersey

Re: Pertronix install help - trouble starting and idling

Post by dbrick » Thu Oct 10, 2013 10:07 pm

andyroo wrote:I ordered the 12v coil as that was in the plans anyway. I believe my wiring is correct. Hopefully that and gapping the plugs will work.

Planning on recurving the dizzy later...will get this started again first. I'll update soon.

- Andy
If I were you, I would get the recurve kit ASAP. The springs were getting scarce and the cams too, I think the vendors have them now, but they will run out some day. Other option, not to be a salesman, but add up the Pertronix, recurve etc, and you're a good way towards the cost of a whole new EI distributor.
At this point, unless you re-timed it after the Pertronix was installed, 99% chance the timing is off.

Dave Brisco

Take my advice, I'm not using it"

66 2000 The Bobster
64 1500 in pieces for sale
1980 Fiat X1/9
2009 Volvo C-70
08 Expedition EL, STUPID huge but comfy
1962 Thompson Sea Lancer, possible money pit

User avatar
bikermike
Site Supporter
Posts: 1774
Joined: Wed Jul 06, 2011 4:06 pm
Location: Denver Area, CO
Model: 1500/1600
Year: Low Windshield-64-67.5

Re: Pertronix install help - trouble starting and idling

Post by bikermike » Thu Oct 10, 2013 10:25 pm

dbrick wrote: At this point, unless you re-timed it after the Pertronix was installed, 99% chance the timing is off.
Agreed. I recall I had to adjust timing after the install.
I agree w/ your other points as well, Dave.
-Mike
1967.5 SPL311
1972 240z / L28
2003 BMW 525i Touring

User avatar
Skyman
Roadster Fanatic-Site Supporter
Posts: 2449
Joined: Thu Dec 15, 2005 6:49 pm
Location: Salt Lake City, Utah

Re: Pertronix install help - trouble starting and idling

Post by Skyman » Sat Oct 12, 2013 10:54 am

dbrick wrote:
andyroo wrote:I ordered the 12v coil as that was in the plans anyway. I believe my wiring is correct. Hopefully that and gapping the plugs will work.

Planning on recurving the dizzy later...will get this started again first. I'll update soon.

- Andy
If I were you, I would get the recurve kit ASAP. The springs were getting scarce and the cams too, I think the vendors have them now, but they will run out some day. Other option, not to be a salesman, but add up the Pertronix, recurve etc, and you're a good way towards the cost of a whole new EI distributor.
At this point, unless you re-timed it after the Pertronix was installed, 99% chance the timing is off.
Yes, do the recurve first.
67.5 SRL311-00060
67.5 SPL311-14241
2008 Volkswagen R32
2003 Ford Powerstroke; Piped & Chipped

sreams
Roadster Newby
Posts: 5
Joined: Thu Aug 23, 2012 4:39 pm
Location: Sacramento, CA

Re: Pertronix install help - trouble starting and idling

Post by sreams » Sun Oct 13, 2013 9:42 pm

Don't "recurve". Just set your timing with a timing light. Switching from points to Pertronix always requires the timing be set again.

User avatar
pebbles
Roadster Fanatic-Site Supporter
Posts: 3969
Joined: Thu Dec 16, 2010 12:00 am
Location: Washington

Re: Pertronix install help - trouble starting and idling

Post by pebbles » Mon Oct 14, 2013 12:04 am

Inspect the ignitor plate for looseness and re-check the ignitor gap. Also inspect the wires for abrasions on the insulation. The red one is really taught if the coil/ballast res is not relocated.
David




"When we were standing next to the motor while on the dyno, and the motor hit VVL, eyes went watery.."

andyroo
Roadster Fanatic
Posts: 244
Joined: Wed Aug 07, 2013 12:06 pm
Location: Baltimore, MD

Re: Pertronix install help - trouble starting and idling

Post by andyroo » Tue Oct 15, 2013 11:12 am

Thanks all. I will recurve and reset timing.
1968 Datsun 1600
2005 MINI Cooper S

andyroo
Roadster Fanatic
Posts: 244
Joined: Wed Aug 07, 2013 12:06 pm
Location: Baltimore, MD

Re: Pertronix install help - trouble starting and idling

Post by andyroo » Mon Nov 11, 2013 1:11 pm

Just a quick update....

I installed the recurve kit. My distributor looks to be in great shape thankfully.

Also have the pertronix 12v coil hooked up but not mounted. That OEM bracket is a pain! Need to make my own.

Resistor is removed. Both wires from that are going to the + terminal along with the red wire from the pertronix ignitor (this is one way to do it I think?).

Haven't tried starting it up yet or setting the timing because of lack of time.

I feel like I'm almost to EBOL (everything but oil leak). Yes!

- Andy
1968 Datsun 1600
2005 MINI Cooper S

andyroo
Roadster Fanatic
Posts: 244
Joined: Wed Aug 07, 2013 12:06 pm
Location: Baltimore, MD

Re: Pertronix install help - trouble starting and idling

Post by andyroo » Mon Nov 18, 2013 11:04 am

All better now. Mostly.
Last edited by andyroo on Mon Jul 07, 2014 9:29 am, edited 1 time in total.
1968 Datsun 1600
2005 MINI Cooper S